Nedlasting av PDF i braArkiv og doctorg ikke tilgjengelig
Incident Report for Geomatikk IKT - Arkiv
Resolved
Tjenesten er nå tilgjengelig
Posted May 29, 2021 - 09:48 CEST
Monitoring
Tjenesten er tilgjengelig igjen
Posted May 29, 2021 - 09:48 CEST
This incident affected: braarkiv.no and doctorg.no.