braArkiv Web ikke tilgjengelig

Incident Report for GeoDoc

Resolved

This incident has been resolved.
Posted Mar 13, 2025 - 16:33 CET

Update

We are continuing to investigate this issue.
Posted Mar 13, 2025 - 16:32 CET

Update

We are continuing to investigate this issue.
Posted Mar 13, 2025 - 16:18 CET

Update

We are continuing to investigate this issue.
Posted Mar 13, 2025 - 16:13 CET

Investigating

braArkiv web er for tiden utilgjengelig.


Vi feilsøker og forsøker å rette opp i dette.
Posted Mar 13, 2025 - 13:44 CET
This incident affected: geodoc.no.